Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Root Verzeichnis + System + Template gewechselt = Pfad zur CSS bleibt der Alte
 
Manuelde77
Jr. Member
 
Total Posts:  11
Joined:  2012-08-07
 

- GELÖST -

Nach ein paar Stunden hat sich der Fehler von selbst gelöst. Wahrscheinlich wird es an dem Varnish Cache gelegen haben

Hallo,

ich habe ein neues Magento System aufgesetzt und in einem Unterverzeichnis eingerichtet. Dieses Unterverzeichnis Serverseitig dann auf Root Verzeichnis gestellt und alle notwendigen Einstellungen in Magento vorgenommen.

Problem:

Auf der Startseite zieht sich Magento die CSS aus dem alten Pfad / Template. Das komische daran, dich habe keine Einstellungen oder Daten aus dem altem System importiert, sondern alles neu eingerichtet. Kann das irgendwas mit diesem Varnich Cache zu tun haben?

Bei Aufruf von http://www.premium-kaffeeshop.de/ - zieht er die falsche CSS und Scripte
/skin/frontend/default/theme242/css/styles.css

Mit index.php ist alles gut: Bei Aufruf von http://www.premium-kaffeeshop.de/index.php
/skin/frontend/default/theme141k/css/styles.css

Auch auch den Unterseiten ist alles super, nur die startseite macht da so komische Zicken.

Hat jemand eine Idee was das sein kann?

Grüße
Manuel

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top