Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Produktbeschreibung verschoben
 
Visio20
Member
 
Total Posts:  74
Joined:  2009-04-05
Munich
 

Hallo,

in meinem Testshop habe ich ein Problem mehr:

http://www.it-karlsruhe.com/shop/notebook/testprodukt.html

Wenn ich eine Artikelbeschriebung anlege und dies über den Button Quellcode im FCK eingeben, dann produziert er zahlreiche Leerzeilen. Wenn ich es direkt ins Editor Fenster eingebe nicht. Wieso? Hier mal der Anfang des Quellcodes der eingegben wurde:

<p>
<
table cellpadding="2" width="100%" style="border-collapse: collapse">
    <
tbody>
        <
tr>
            <
td class="zheadline" colspan="2">Prozessor</td>
        </
tr>
        <
tr>
            <
td class="zname">Typ</td>
            <
td class="zbeschreibung">Intel Core 2 Duo T5870</td>
        </
tr>
        <
tr>
            <
td class="zname">Taktfrequenz</td>
            <
td class="zbeschreibung">2 GHz</td>
        </
tr>
        <
tr>
            <
td class="zname">FrontSideBus</td>
            <
td class="zbeschreibung">800 MHz</td>

Weiß jemand wieso???

Gruß
Alex

 
Magento Community Magento Community
Magento Community
Magento Community
 
Visio20
Member
 
Total Posts:  74
Joined:  2009-04-05
Munich
 

Hat keiner einen Plan? Komme nicht weiter bin für jeden Tip dankbar!

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

Es ist ein bekanntes Problem. Du mußt dir das so vorstellen das die von Magento sicherstellen wollten das auch Dummies Texte eingeben können ohne HTML-Kenntnisse. Such mal hier im Forum nach “Probleme mit Tabellen” oder “br” - es wird nämlich standardmäßig ein br Tag eingefügt was dann zu deinen Abständen da führt.

Es ist aber zu beheben.

LG - Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top