Magento Forum

   
Do not want to tax shipping - but I can’t stop it! 
 
LearningMage
Jr. Member
 
Total Posts:  4
Joined:  2009-05-05
 

Hi,

We’re setting up tax classes for use with our Magento 1.2 install. The taxes work, however, we can’t get it to NOT tax the shipping. Is this an issue with v1.2 or are we doing something wrong?

I see the options, have read about each one, yet I don’t see a way to stop the cart from taxing the product + shipping.

Thoughts?

 
Magento Community Magento Community
Magento Community
Magento Community
 
LearningMage
Jr. Member
 
Total Posts:  4
Joined:  2009-05-05
 

Bump - still having this issue.
We can’t get the tax to work on JUST the product, not the shipping. Please help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Vagabond Jewelry
Sr. Member
 
Total Posts:  83
Joined:  2009-03-14
 

under config-sales-tax- tax classes do you have tax class for shipping set to “none” ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
LearningMage
Jr. Member
 
Total Posts:  4
Joined:  2009-05-05
 

Yes, I do.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Vagabond Jewelry
Sr. Member
 
Total Posts:  83
Joined:  2009-03-14
 

Ok, starting from another direction- what areas have you already checked? That may help narrow things down

 
Magento Community Magento Community
Magento Community
Magento Community
 
LearningMage
Jr. Member
 
Total Posts:  4
Joined:  2009-05-05
 

We fixed it.

I feel a bit foolish, but it wasn’t painfully obvious.

When you’re setting up your tax options under System > Config > Sales > Tax, we had to select Main Website from the Current Configuration Scope drop-down, instead of the Default Config. We were setting Default Config, but those settings didn’t trickle down.

Once we set those options under Main Website, it worked . . .

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top