Magento Forum

Kein Zugriff auf Magento nach Backup [gelöst]
 
ger1mzt
Jr. Member
 
Total Posts:  1
Joined:  2011-12-08
 

Hallo an alle,

ich komme mal gleich zu meinem Problem:

Nach dem manuellen Uploaden sämtlicher Ordner per FTP ist unser Magento-Shop nicht mehr erreichbar. Der Server wurde zuvor neu aufgesetzt, sodass sich unter anderem die Ordnerstruktur geändert hat. Soweit so gut.

Nur bekomme ich jetzt nur noch folgende Fehlermeldung angezeigt:

Warning: require_once(/var/www/vhosts/s401018xxx.online.de/httpdocs/magento/app/code/local/Aitoc/Aitsys/Model/Init/Processor.php): failed to open streamNo such file or directory in /var/www/vhosts/webseite.de/httpdocs/magento/includes/src/Aitoc_Aitsys_Model_Init_Processor.php on line 1 Fatal error: require_once(): Failed opening required \'/var/www/vhosts/s401018xxx.online.de/httpdocs/magento/app/code/local/Aitoc/Aitsys/Model/Init/Processor.php\' (include_path=\'/var/www/vhosts/webseite.de/httpdocs/magento/includes/src:.:\'in /var/www/vhosts/webseite.de/httpdocs/magento/includes/src/Aitoc_Aitsys_Model_Init_Processor.php on line 1

Ich gehe davon aus, dass sich der Pfad da irgendwie geändert hat. Das System versucht auf s401018xxx.online.de zuzugreifen. Wenn ich doch nur wüsste, wo ich s401018xxx.online.de zu webseite.de ändern kann.

Bei Aitoc handelt es sich um unseren One-Page-Checkout. Ich habe bereits versucht sämtliche Ordner und Dateien zu löschen, was allerdings nichts gebracht hat.

Bitte helft mir, denn ich bin jetzt so langsam am verzweifeln. (Root-Server läuft mit CentOS.)

Vielen Dank vorab und freundlichste Grüße
Michael

edit: Problem besteht nicht mehr, da nun die alte Ordnerstruktur wieder erstellt wurde.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top