Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

“server is redirecting the request for this address in a way that will never complete”
 
multipasko
Jr. Member
 
Avatar
Total Posts:  24
Joined:  2008-03-04
 

I downloaded the newest version of Magento and did everything according to istructions, but I can’t install the Magento on my serwer.

What I get after trying to apply for the link /magento/index.php is:

http://www.myserver.co.uk/magento/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/index.php/install/?SID=jimudss5hcc83d8nggevacq1n5

Please, give me a clue, what to do....

 
Magento Community Magento Community
Magento Community
Magento Community
 
mumblingmynah
Jr. Member
 
Total Posts:  2
Joined:  2008-03-04
 

Same problem here. Please advise.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Phuel
Jr. Member
 
Total Posts:  2
Joined:  2008-03-16
 

I’m having this same issue… Installed fine on localhost (Leopard/xampp) but can’t even get to the install screen on my webhost running apache 2.0, php 5.2.5.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Phuel
Jr. Member
 
Total Posts:  2
Joined:  2008-03-16
 

OK. Officially an idiot--this problem seems to be related to write permissions (chmod). I must have missed one.

 
Magento Community Magento Community
Magento Community
Magento Community
 
nlasser
Jr. Member
 
Total Posts:  1
Joined:  2008-03-19
Kaprun
 

hey Phuel.

can you shortly inform us where you had to re- or set de chmod permissions? i’ve checked everything but still the same error.

thx a lot

nikolaus

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top