Magento Forum

   
How do I get to the ADMIN Panel and the BACKEND panel to build a store???? 
 
steve02usa
Jr. Member
 
Total Posts:  11
Joined:  2007-09-04
 

Hello All -

Well it took 2 days to get the software installed… what a mess.  I was finally able to get the store front to come up.  Question now, how to I get into the ADMIN area and how do I get into the BACKEND area?  How do I get to the area for actually trying to build a store?  All I see is the DEMO store, and no where is there any indication of how to start building a store?  Can someone offer some assistance?  I’d really like to get a store started.  Any assistance you can provide would be greatly appreciated.  Thank you all.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Scott
Guru
 
Avatar
Total Posts:  333
Joined:  2007-08-31
Northwest Ohio
 

Also, as this is a preview release it does not come with any documentation. Perhaps the “after-install-page” of Magento could use help in this area, but again since this is a preview release, it’s gonna need improved upon and the goal was to get feedback from the community for how M could be improved.

 
Magento Community Magento Community
Magento Community
Magento Community
 
steve02usa
Jr. Member
 
Total Posts:  11
Joined:  2007-09-04
 

Thank you for your help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
CharliesBooks
Jr. Member
 
Total Posts:  6
Joined:  2007-11-18
 

I too seem to have a problem getting to the admin part of this software.

And yes - I have tried `localhost/admin` & localhost/magento/admin (I always try new software on my own development machine).

And it doesn’t work - I get an error message (something about unexpected error 12263)

To be honest I’ve been developing/installing/testing softaware for almost twenty years and the the responses of some of the people on this website is nothing short of arrogant.  The attitudes expressed on this, and several other forum threads I’ve come across, is that if you don’t understand you shouldn’t be here.  And while, as this is a beta, it may to some extent be true - I do think some of the respondents could be a bit more civil.

On the face of it I like the product - although it does seem to be b***r to intsll - but I can;t stand the attitude of some of those on the forums as expressed in their response to simple queries.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 
CharliesBooks - 23 November 2007 12:41 PM

I too seem to have a problem getting to the admin part of this software.

And yes - I have tried `localhost/admin` & localhost/magento/admin (I always try new software on my own development machine).

And it doesn’t work - I get an error message (something about unexpected error 12263)

Hi Charles,

It seems that you have not SSL configured properly on your machine. You can go to the database and change the web/secure/port and web/secure/protocol values in the core_config_data table where it has 443 and https to be just 80 and http respectively.
To find out what do you have there run the following query:

SELECT FROM `core_config_dataWHERE `pathLIKE 'web/secure/p%';

Please let me know if it helps.

Thank you.

 
Magento Community Magento Community
Magento Community
Magento Community
 
derkoidus
Jr. Member
 
Total Posts:  2
Joined:  2007-11-12
 

I’m also trying to get to the Admin panel but I’m getting a 404 error. Below is the store

http://www.cnsdentalproducts.com/magento

installation was successful but now I can’t access admin. I don’t know if skipping the https: thing had anything to do with it.

If anyone has any insight. Please let me know.

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 
derkoidus - 30 November 2007 07:49 PM

I’m also trying to get to the Admin panel but I’m getting a 404 error. Below is the store

http://www.cnsdentalproducts.com/magento

installation was successful but now I can’t access admin. I don’t know if skipping the https: thing had anything to do with it.

If anyone has any insight. Please let me know.

that doesn’t look like it installed successfully at all. you’re missing a ton of directories and as far as i can tell theres no .htaccess present. also, are you sure you’re running php 5.2.0 or higher?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top