Magento Forum

aiuto carrello :(
 
tommyx_x
Member
 
Total Posts:  34
Joined:  2009-04-27
 

Buon giorno a tutti.
sono nuovo del forum e mi sono deciso a scriverre per un problema che mi si è presentato da alcuni giorni.

il problema è il seguente:
sul mio sito ecommerce(ancora in costruzione) www.inchiostri.ilbello.com aggiungendo un articolo nel carrello e cliccando sul numeor di oggetti del carrello mi viene detto che il link alla pagina non esiste.
Praticamente nel collegamento è presente uno /” (slash e virgolette) alla fine del collegamento che non dovrebbe esserci.

Non so come sia successo.

Ringrazio anticipatamente per l’aiuto

Ciao
tommx_x

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

il sito non è raggiungibile Oo

 
Magento Community Magento Community
Magento Community
Magento Community
 
antaria
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2009-03-23
Napoli
 

Ciao, deve essere un problema di ilbello e non tuo, perchè non funzionano nemmeno i miei 2 siti prova su il bello, poi se provi ad andare su ilbello.com da lo stesso problema.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

boh il mio funziona

 
Magento Community Magento Community
Magento Community
Magento Community
 
tommyx_x
Member
 
Total Posts:  34
Joined:  2009-04-27
 

innanzi tutto grazie per l’aiuto smile
ho creato un altro ecommerce all’indirizzo stampufficio.ilbello.com ma anche quì non va :(
Se ci sono articoli nel carrello e clicco sul collegamento in alto (quello accanto alla scritta checkout) funziona e va sul carrello, invece se slicco sul riquadro a destra mi dice che la pagina non esiste.

Praticamente nel collegamento è presente uno /” (slash e virgolette) alla fine del collegamento che non dovrebbe esserci.

Grazie a tutti per l’aiuto

tommyx_x

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

hai modificato il tema? Forse hai fatto qualche modifica a quel link

 
Magento Community Magento Community
Magento Community
Magento Community
 
tommyx_x
Member
 
Total Posts:  34
Joined:  2009-04-27
 

Ho installato un tema ma adesso l’ho rimosso ma continua farmelo… :(
non è che sai dove è possibile settare questo link?

grazie mille per l’attenzione
tommyx_x

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Può essere la traduzione? Prova a impostare la lingua inglese

 
Magento Community Magento Community
Magento Community
Magento Community
 
tommyx_x
Member
 
Total Posts:  34
Joined:  2009-04-27
 

Grazie Black cat era proprio il file di traduzione
lo sto controllando proprio adesso (Mage_Checkout.csv) ma con varie prove il risultato non sembra cambiare.

Da anche a te un problema simile?

grazie dell’aiuto

tommyx_x

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top