Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Advanced Search with Attributes
 
truenight9
Jr. Member
 
Total Posts:  3
Joined:  2009-04-25
 

Just wanted to get clarification on how the advanced search with additional attributes works.  From my understanding I can add an attribute such as a Car Model.  If i then update the products in my database to include a value for these items I should be able to search for them in the advanced search and they will show up.

However when I attempt to do a search currently I get zero results If I do the same search without a car model selected then the product I expect to see turns up.

I have cleared my cache and rebuilt the search index but this seems to have no effect.  Any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
truenight9
Jr. Member
 
Total Posts:  3
Joined:  2009-04-25
 

Thought I should mention I am using Magento 1.3.1 and the attribute is a “Multiple Select” attribute

 
Magento Community Magento Community
Magento Community
Magento Community
 
Andrew Smith
Jr. Member
 
Avatar
Total Posts:  22
Joined:  2008-02-19
Cape Town, South Africa
 

I have this same issue, although it works on my local machine and not my live server. My guess is that it is related to the Layered Navigation Indices (have a look on the Cache Management page), which doesn’t appear to ever stop running (ie it’s not running). There are a number of forums related to that issue, particularly on shared hosts. Let me know if it looks the same on your cache management page.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top