Magento Forum

   
Slide non funzionante
 
matteo87m
Jr. Member
 
Total Posts:  23
Joined:  2011-12-15
 

Ciao a tutti, sto sviluppando un e-commerce con la versione 1.7.0.2 che presenta uno slide di immagini.
Non so come ma da qualche giorno lo slide ha smesso di funzionare, le immagini compaiono una sotto l’altra coprendo tutta la pagina. Probabilmente facendo modifiche al sito ho fatto qualche casino e ancora non riesco a rimettere a posto, potete darmi una mano? grazie

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3427
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Probabilmente hai rimosso la libreria JS che lo faceva funzionare :S dovresti reintegrarla.

 
Magento Community Magento Community
Magento Community
Magento Community
 
matteo87m
Jr. Member
 
Total Posts:  23
Joined:  2011-12-15
 

Se intendi la cartella js l’ho rimessa su ma nn è cambiato niente, ma comunque ho già provato a rimettere su gran parte del backup che ho fatto prima che cominciava a dare questo problema con esito negativo.  :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3427
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Potrebbe essere allora la presenza di una libreria aggiuntiva che va in conflitto con le altre.

 
Magento Community Magento Community
Magento Community
Magento Community
 
matteo87m
Jr. Member
 
Total Posts:  23
Joined:  2011-12-15
 

Risolto, era un modulo aggiuntivo che ho installato a dargli fastidio.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top