Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento has no var/cache folder? 
 
foley13
Member
 
Total Posts:  40
Joined:  2009-03-09
 

I have inherited a magento site from another company and the site needs some amends which i have done but the changes were not visible on the frontend. When I went to delete the var/cache folder there wasn’t one, so I manually created a folder called cache and made the var folder and cache folder writable but magento is not writing to the var/cache folder.

How can I solve this problem?

Thankyou

 
Magento Community Magento Community
Magento Community
Magento Community
 
foley13
Member
 
Total Posts:  40
Joined:  2009-03-09
 

Thankyou for getting back to me, I have this as my setting in my local.xml:

<session_save><![CDATA[files]]></session_save>
 
Magento Community Magento Community
Magento Community
Magento Community
 
chiefair
Mentor
 
Avatar
Total Posts:  1848
Joined:  2009-06-04
 

Look in your system /tmp folder. If you find the Magento cache there, your file/folder permissions and ownership on the var/ folder are messed up and Magento is writing to the system /tmp instead of Magento’s var/cache and var/tmp folders.

 
Magento Community Magento Community
Magento Community
Magento Community
 
foley13
Member
 
Total Posts:  40
Joined:  2009-03-09
 

Again thankyou for the replies,
Where would be the system/tmp as it isn’t there when I connect to the server via ftp? and how do I change it so it’s not writing to the database and writes to the var/cache folder instead?

Thankyou for your help, I was lost with this but feel I’m getting to the bottom of it with your help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
foley13
Member
 
Total Posts:  40
Joined:  2009-03-09
 

Just bumping this up as I cannot solve this issue and have tried what people have suggested but nothing is working.

Just hoping someone can help.

Thankyou.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top