Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

no single product appears in configurable product
 
Amerok
Jr. Member
 
Total Posts:  4
Joined:  2013-05-07
 

Dear community,
did anyone have or had this problem:
I add a new configurable product. It is displayed at the FrontPage.
But: Since yesterday it isn´t possivle to create a single product in this configurable one.
If I do, it is shown as a single one but I´m not able to link it.

I did so:
1. Create a configurable product.
2. Then in linked article I´ve choosen all the nessessary attributs.
3. I pressed the quick-button
4. scrolled down an pressed search button
5. Nothing happened.

Thank you for your Support and sorry for my english...smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Blanka
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2010-08-01
 

1. Press to add product, then select the configurable product. Select dropdown attributes to create a configurable product
2. Fill the information for the product
3. Click to tab \"Associated Products\” and provide information for quick simple product then press \"Quick create\”. Simple products will appear in grid at the bottom of the scree

Image Attachments
Untitled.png
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top