Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

path/url issues
 
losse
Member
 
Total Posts:  69
Joined:  2009-01-31
 

Hi
Still having issues trying to figure out how to properly writing a path/url from the CMS > Manage Pages > Homepage edit field.

I have a flash file i’m trying to embed (see code below) and it’s not showing up! I was able to embed using this method on other pages of the site (directly on the code file rather than the admin) with success but don’t know why this doesn’t work!?

<script type="text/javascript" src="http://www.domain.com/swfobject2.js"></script>

<div id="shopby">
  
This text is replaced by the Flash movie.
</
div>

<
script type="text/javascript">
   var 
so = new SWFObject("<?php echo $this->getSkinUrl('http://domain.com/swf/shopby.swf') ?>""shopby""192""149""8""#FFFFFF");
   
so.addParam("wmode""transparent");
   
so.write("shopby");
</script>
 
Magento Community Magento Community
Magento Community
Magento Community
 
FOOMAN
Guru
 
Avatar
Total Posts:  669
Joined:  2007-12-13
Auckland, New Zealand
 

hey losse, the content of the cms pages is not parsed for PHP content.

Have you tried with using an absolute path and no the php echo? Also make sure that you turn off the site’s cache while working on it.

good luck

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top