Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Browse Files… button not functioning when I try to upload an image to a new product
 
Kalyntika
Jr. Member
 
Avatar
Total Posts:  11
Joined:  2008-10-18
Huntersville, NC, USA
 

After upgrading to Magento 1.3.0, when I add new products and i try to upload an image to the products the “Browse Files..” button does not respond. 

I had a similar problem in the past and I had to downgrade from Flash 10 to Flash 9 to make the Browse Files button work.  When I upgraded to 1.3.0, I couldn’t see the Browse Files button and I was instructed to upgrade to Flash 10.  Now I have the above problem.

Please advise ASAP! I NEED to add new products SOON

 
Magento Community Magento Community
Magento Community
Magento Community
 
Kalyntika
Jr. Member
 
Avatar
Total Posts:  11
Joined:  2008-10-18
Huntersville, NC, USA
 

I just found the solution: Download the Flash Active X ver 9.0.159.0 for the unsupported OS and will work.

Use this link: http://kb.adobe.com/selfservice/viewContent.do?externalId=kb406791&sliceId;=1

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top