Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Index Verwaltung gibt leere Seite zurück (Update 1.4.0.2 - 1.7.0.2)
 
FlorianM83
Jr. Member
 
Total Posts:  15
Joined:  2013-02-10
 

Hallo zusammen,
seit dem Update von 1.4.0.2 auf 1.7.0.2 gibt Magento eine leere Seite zurück, wenn ich die Indexverwaltung anzeigen möchte. Alle anderen Seiten werden korrekt angezeigt.

Was ich bisher versucht habe:
CleanUp per SSH, wie auf folgender Seite erklärt
http://www.magentocommerce.com/wiki/groups/227/resetting_file_permissions

Außerdem habe ich in der index.php “ini_set(’display_errors’, 1);” gesetzt. Es werden aber keine Errors angezeigt.

Hat da jemand noch eine Idee?

Viele Grüße

Florian

 
Magento Community Magento Community
Magento Community
Magento Community
 
Siggi_Schmitz
Enthusiast
 
Avatar
Total Posts:  811
Joined:  2011-07-03
 

Ist logging eingeschaltet und findest du irgendwelche Meldungen in var/log/system.log und var/log/exception.log ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
FlorianM83
Jr. Member
 
Total Posts:  15
Joined:  2013-02-10
 

Hallo,
vielen Dank für die Antwort. Logging ist aktiv, es werden aber keine Einträge erstellt. Testhalber habe ich in einem template mal Mage::log(\"check\"); gesetzt, was einen Eintrag in der system.log datei bringt. Logging funktioniert also.

Habe es jetzt hinbekommen:
Ich habe ein reindex über ssh angeschoben und vorher memory_limit erhöht.
Jetzt wird die Seite wieder angezeigt.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top