Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

[SOLVED] Admin menu inactive
 
pumaka
Member
 
Total Posts:  34
Joined:  2009-04-07
 

Not sure what happened.

I added the Blank theme.
Then added a product and the top menu stopped working. I get an error message in the browser status bar:

“Fieldset" is undefined
Line 37

http://MYDOMAIN.com/shop/index.php/admin/dashboard/index/key/ENCRYPTIONKEY/

Here’s what’s on line 37:

Fieldset.addToPrefix(2);

I didn’t edit any template or css files.

Does anyone know a solution to this problem?

Yesterday I was editing the templates and thought I messed something up, because the same thing happened, seemingly random. So I reinstalled Magento today (clean DB and everything) and ran into this problem much faster and before making any changes.

~*~*~*~

And by the way, can I search forums, or do I have to just browse them?

Thank you in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
pumaka
Member
 
Total Posts:  34
Joined:  2009-04-07
 

Hello,
fixed the problem by setting “shop/js/index.php” permission to 755.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top