Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Login Issue
 
Shahil
Member
 
Total Posts:  36
Joined:  2008-05-19
 

I have installed fresh copy of magento 1.3.0 on windows and Linux machines. On Linux machine, I’m able to access admin panel. But not able to access admin on windows machine. I have Vista OS on my windows machine.

Does anybody knows exact reason why i’m not able to login on windows machine? If so please guide me. It tried to play with code, but failed to find out issue.

Note: If I upgrade old magento version to 1.3.0 , In that case, I’m able to access admin panel.

If anybody has any solution, please let me know it.

Thank You,
-Shahil

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sensi
Sr. Member
 
Total Posts:  103
Joined:  2008-07-31
Paris, France
 

Hello Shahil,
It may be a cookie issue, i.e. if you are using the domain “localhost” try to use “127.0.0.1”

 
Magento Community Magento Community
Magento Community
Magento Community
 
Shahil
Member
 
Total Posts:  36
Joined:  2008-05-19
 

Thank you very much Sensi.

It’s work for me.

-Gracias.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Apurksody
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2007-11-16
Boston
 

Hi Sensi

I’m sorry, but where would I use 127.0.01 instead of localhost

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top