Magento Forum

FireFox, Chrome, Opera, - Image Upload Not Working! 
 
Ronaldr
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-08-21
California
 

Hello All,

I’ve been having this issue for some time now… I am only able to upload product images through Internet Explorer. Even with Internet Explorer it is prone to crashing.

In FireFox and Chrome, when uploading a image it prompts for apache authentication for each image being uploaded. Even with remember credentials selected!

It has become quite tedious and annoying! I was hoping someone else has encounter this problem with a solution.

Refrence Thread: http://www.magentocommerce.com/boards/viewthread/4980/P0/

I have used some of the suggestions provided from the reference thread above, none of which solved my problem


This Piece of code from the .htaccess file I already had by default

<IfModule mod_security.c>
###########################################
# disable POST processing to not break multiple image upload

SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>



I Added this piece of code to the top of my .htaccess file, it made the admin back end very unstable, it was stripped of its CSS and looked different each time i viewed it

AuthUserFile <path to your .htpasswd>
AuthType Basic
AuthName 
"Some site name"

<LimitExcept POST>
    Require 
valid-user
</LimitExcept>


My Setup Info:

FreeBSD LAMP Stack (self hosted)
multisite setup
php 5
mysql 5
with .htacces and .htpasswd

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ronaldr
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-08-21
California
 

Seems Like upgrading to Internet Explorer 8 Stopped the occasional crashing on IE, But still no luck with FF, Chrome, Opera.

Suggestions Anyone ?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top