Magento Forum

Problema - immagini prodotti sparite nel back-end
 
michealorion
Jr. Member
 
Total Posts:  2
Joined:  2013-05-09
 

Buongiorno a tutti,
Sto cercando una soluzione per questo problema:
Improvvisamente (senza aver fatto alcuna operazione di aggiornamento o simili) le immagini dei prodotti nel back-end sono sparite. Mentre nel sito si vedono correttamente.

Inoltre nei prodotti il bottone per inserire nuove foto è sparito.

Potete darmi una mano? non so più dove picchiare la testa.

Grazie
Riccardo

 
Magento Community Magento Community
Magento Community
Magento Community
 
michealorion
Jr. Member
 
Total Posts:  2
Joined:  2013-05-09
 

nella sezione delle immagini di un prodoto ho questo WARNING

Il tipo di immagine e le informazioni devono essere specificati per ciascuna vista negozio.
 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

quando qualcuno dice di non aver fatto nulla, puoi scometterci che qualcosa sotto sotto la si è fatta rasberry

Prima di tutto verifica con il tema inglese se questa cosa accade ugualmente. Successivamente disabilita i moduli installati iniziando dai più recenti. Potrebbe essere un modulo che interferisce sulle funzioni js del backend

 
Magento Community Magento Community
Magento Community
Magento Community
 
marvel31
Jr. Member
 
Total Posts:  5
Joined:  2013-06-26
 

risolto con la reinstallazione dell’applicativo

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top