Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

PLS HELP!! 404 error when click “check for updates” via Magento Connect
 
anaism
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2008-11-13
 

Everything is working fine included install / uninstall extension, but I’ve no idea how come my magento connect suddenly didn’t work when I click “check for updates” button, it just links me to 404 error directly ...

It works fine before but I’ve no idea what happen, anyone know how can I fix this?  Is that because I didn’t upgrade to 1.3??

I am using magento 1.2.1.2, appreciated if anyone can help ... pls.

thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

Is this the first time such issues happened? Have you encounter any other error codes and have you tried clicking the “Check for Updates” button again?
It is definitely not due to not upgraded to version 1.3.0 yet.

 
Magento Community Magento Community
Magento Community
Magento Community
 
anaism
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2008-11-13
 

hello JLHC,

thanks for your reply, yes it’s the first time to happened this issue, I don’t know what happened ... it was working fine before since I used it upgrade to 1.2.1.2 and other extensions ...

I didn’t find any other error codes, just only “check for updates” button put me to 404 ... i’ve no idea about this and not sure if I should upgrade version 1.3 .... -_-

 
Magento Community Magento Community
Magento Community
Magento Community
 
kiatng
Enthusiast
 
Total Posts:  875
Joined:  2008-09-03
Kuala Lumpur, Malaysia
 

I upgraded to ver 1.3 using Magento Connect without problem.  Now trying to upgrade to 1.3.1, and after clicking Check for Upgrade, Firefox redirects to the 404 page.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top