Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
[SOLVED] Upgrading destroyed my shop catalogue
 
Jeff V
Jr. Member
 
Total Posts:  7
Joined:  2010-09-20
 

We have magento 1.3.2.4. Our host provider upgraded the php on our server from 5.1.6 to 5.2.14 and I am now seeing this same problem:

SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘used_in_product_listing’ in ‘where clause’

Also, this (in admin):

SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘main_table.is_visible’ in ‘where clause’

I did:

1.) Admin --> System --> Cache Management --> All Cache --> Refresh
2.) Deleted the contents of magento/var/cache

Still the same problems.

This is on a live site.

Please help,

Jeff

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jeff V
Jr. Member
 
Total Posts:  7
Joined:  2010-09-20
 

We have magento 1.3.2.4. Our host provider upgraded the php on our server from 5.1.6 to 5.2.14 and I am now seeing this same problem:

SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘used_in_product_listing’ in ‘where clause’

Also, this (in admin):

SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘main_table.is_visible’ in ‘where clause’

I did:

1.) Admin --> System --> Cache Management --> All Cache --> Refresh
2.) Deleted the contents of magento/var/cache

Still the same problems.

This is on a live site.

Please help,

Jeff

 
Magento Community Magento Community
Magento Community
Magento Community
 
rubenpg
Jr. Member
 
Total Posts:  7
Joined:  2010-03-31
 

SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘used_in_product_listing’ in ‘where clause’

- Not resolved by Refreshing Cache.
- Any Idea?

http://alientoparavivir.com/magento/report/?id=1278831902&s;=default

 
Magento Community Magento Community
Magento Community
Magento Community
 
rubenpg
Jr. Member
 
Total Posts:  7
Joined:  2010-03-31
 

- Any solution for this problem?
- I like magento, I don’t want to leave because of this many issues I’ve had…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Impulso
Jr. Member
 
Total Posts:  6
Joined:  2010-10-15
 

Any news yet about how to fix the 404 error? I’m getting a weird 404 error. I upgraded from 1.4.1.1 to 1.4.2 and now get the 404 error on evey page of the frontend. The backend works fine. Now the strange thing is that it works if I go to the web from Google Chrome in my computer, but not on any other browser in any other computer.  The website is http://www.susiko.com/tienda/.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Naresh Vajawat
Member
 
Total Posts:  47
Joined:  2008-09-22
India
 

hi Can anyone tell me “Unknown column ‘used_in_product_listing” When was this column introduced. I am under a disaster now as I am not sure what was my magento version before I upgraded. Luckily i have a backup of the DB but that does not gurantee the full restore.I have a backup of the Magento folders but they have core files which might be version 1.4. Now i have removed everything installed the version 1.3.2 from magento site and then i get this error.

1. Can I find out the magento version from my Backed up database ? If that is possible i will download the exact version and install the same and then probably copy the files which i had customised for myself. Its been 6 monthd since i upgraded so really tough for me to handle. Let me know if anybody has any clue. I don’t mind calling you in case i need to explain the problem to you.

Thanks,
Naresh Vajawat.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Naresh Vajawat
Member
 
Total Posts:  47
Joined:  2008-09-22
India
 
Naresh Vajawat - 11 January 2011 01:01 AM

hi Can anyone tell me “Unknown column ‘used_in_product_listing” When was this column introduced. I am under a disaster now as I am not sure what was my magento version before I upgraded. Luckily i have a backup of the DB but that does not gurantee the full restore.I have a backup of the Magento folders but they have core files which might be version 1.4. Now i have removed everything installed the version 1.3.2 from magento site and then i get this error.

1. Can I find out the magento version from my Backed up database ? If that is possible i will download the exact version and install the same and then probably copy the files which i had customised for myself. Its been 6 monthd since i upgraded so really tough for me to handle. Let me know if anybody has any clue. I don’t mind calling you in case i need to explain the problem to you.

Thanks,
Naresh Vajawat.

There were some issues as i copied files. Looks like the DB autmatically changed to what 1.4 version is . Due to some mysql files. Not really sure. I am deleting the whole site now. Downloading 1.3.2.2 and then reinstall on the DB that I have and then probably see what can be done. SOS Please.

 
Magento Community Magento Community
Magento Community
Magento Community
 
d8bhatta
Member
 
Total Posts:  44
Joined:  2009-06-11
 

For me also, Refreshing cache selecting all options from cache management, apparently solved the the issue . And yes, I also deleted the var/cache folder.

Error:
SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘used_in_product_listing’ in ‘field list’”;i:1;s:988:

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2