Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upsell products not showing - couldn’t find any solution! 
 
Shepstar
Sr. Member
 
Total Posts:  142
Joined:  2008-07-14
 

We are running a store which you can find here: http://www.leinwandbilder.com
which someone else started and I took over.

My problem is that suddenly the upselling products disappeared and I can’t find out why. I checked this forum and google for days but no solution.

So here is what I checked:
- deleted every cache
- reindexed data
- checked if the upsell block is in catalog.xml
- checked if the upsell block is on page itself when the blocks get shown - which gets shown, just without any content.

What I figured out is that the person who did it before me used JCarousel with the upsell which I had to change because we had a conflict with an configurable product extension.

So any hint on this problem would be really appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Shepstar
Sr. Member
 
Total Posts:  142
Joined:  2008-07-14
 

Thanks for the hint, but as I already wrote I reindex like a hundered times without the problem getting solved. So its not the Index.

 
Magento Community Magento Community
Magento Community
Magento Community
 
GoMageTeam
Guru
 
Avatar
Total Posts:  356
Joined:  2013-01-13
Warsaw, Poland
 

Hello,

Most likely, it is Jcarousel, which was earlier, still shifts some default file. We think it is the third party extension called Jcarousel. If you disable it completely, the problem can be solved.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top