Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

[1.3.0] System > Konfiguration > Katalog > Katalog
 
Stahlblau
Member
 
Total Posts:  46
Joined:  2008-07-14
 

Hi.

Nach dem Update auf 1.3.0 kann ich nicht mehr auf einzelne Punkte im Backend (z.B. System > Konfiguration > Katalog > Katalog) zugreifen und bekomme dann folgenden Error:

Warning: include(Mage/Adminhtml/Model/System/Config/Source/Catalog/ListSort.php[function.include]failed to open streamNo such file or directory  in /www/htdocs/w00af240/magento/app/code/core/Mage/Core/functions.php on line 73
Trace
:
#0 /www/htdocs/w00af240/magento/app/code/core/Mage/Core/functions.php(73): mageCoreErrorHandler(2, 'include(Mage/Ad...', '/www/htdocs/w00...', 73, Array)
#1 /www/htdocs/w00af240/magento/app/code/core/Mage/Core/functions.php(73): __autoload()
#2 /www/htdocs/w00af240/magento/app/code/core/Mage/Core/Model/Config.php(964): __autoload('Mage_Adminhtml_...')
#3 /www/htdocs/w00af240/magento/app/Mage.php(317): Mage_Core_Model_Config->getModelInstance('Mage_Adminhtml_...')
#4 /www/htdocs/w00af240/magento/app/Mage.php(331): Mage::getModel('adminhtml/syste...', Array)
#5 /www/htdocs/w00af240/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(270): Mage::getSingleton('adminhtml/syste...', Array)
#6 /www/htdocs/w00af240/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(180): Mage_Adminhtml_Block_System_Config_Form->initFields('adminhtml/syste...')
#7 /www/htdocs/w00af240/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(91): Mage_Adminhtml_Block_System_Config_Form->initForm(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#8 /www/htdocs/w00af240/magento/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(88): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#9 /www/htdocs/w00af240/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(367): Mage_Adminhtml_System_ConfigController->editAction()
#10 /www/htdocs/w00af240/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(247): Mage_Core_Controller_Varien_Action->dispatch()
#11 /www/htdocs/w00af240/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match('edit')
#12 /www/htdocs/w00af240/magento/app/Mage.php(457): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#13 /www/htdocs/w00af240/magento/index.php(52): Mage::run()
#14 {main}

Mit dem Problem scheine ich nicht alleine dazustehen: englisches Forum – ich dachte mir, dass ich es auch mal hier posten könnte. Es eilt nämlich leider (wie immer wink ) sehr.

Hat jemand eine Idee?

 
Magento Community Magento Community
Magento Community
Magento Community
 
cyberfactory
Jr. Member
 
Total Posts:  10
Joined:  2009-03-30
 

Ich bin mir nicht ganz sicher aber sieht nach dem gleichen Problem wie HIER aus.
ich hoffe das es der gleiche fehler ist weil da hat es auch ne Lösung bei.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Stahlblau
Member
 
Total Posts:  46
Joined:  2008-07-14
 

Hey! Ich danke Dir. Das mit der Url.php hatte ich wegen eines anderen Errors schonmal gemacht. Aber scheinbar habe ich tatsächlich nicht alle Module geupdatet – mit dem Extension Key kann man sichergehen, dass man auch wirklich nicht vergisst:

magento-core/Mage_All_Latest

Jetzt funktioniert alles wieder! smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
vianetz
Guru
 
Avatar
Total Posts:  537
Joined:  2008-04-13
Munich, Germany
 

Oder alternativ eben das ZIP-Package laden und installieren.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Stahlblau
Member
 
Total Posts:  46
Joined:  2008-07-14
 

Jetzt ist ja 1.3.1 draussen.
Beim Versuch mit magento-core/Mage_All_Latest wieder das komplette Paket zu installieren gab es es aber nur die Meldung “Nothing to install”.
Ich dachte, der Extension Key wäre sozusagen ein “globaler” für die jeweils aktuelle Version.

? smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top