Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installer issue - Locale resets to en_US
 
Ross
Guru
 
Avatar
Total Posts:  336
Joined:  2007-08-31
Scarborough, North Yorkshire, UK
 

OK, not really an ‘upgrade’ issue.  But I was just wondering if anyone had noticed this problem?

When using the web installer to setup Magento 1.3.0, after selecting a different Locale (in my case British English) it then resets back to US English.

Cheers,
Ross

P.S. it seems bug tracking is not working at the moment, otherwise I would have checked/reported there

 
Magento Community Magento Community
Magento Community
Magento Community
 
saymoon
Jr. Member
 
Total Posts:  1
Joined:  2008-07-20
 

yes,i got the same problem when change the locale to chinese-china

 
Magento Community Magento Community
Magento Community
Magento Community
 
display-stand
Jr. Member
 
Total Posts:  16
Joined:  2008-10-06
 

I have also noticed this when running the install

 
Magento Community Magento Community
Magento Community
Magento Community
 
Gui
Guru
 
Avatar
Total Posts:  588
Joined:  2008-03-09
 

looks like it has been reported:
http://www.magentocommerce.com/bug-tracking/issue?issue=5728

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ross
Guru
 
Avatar
Total Posts:  336
Joined:  2007-08-31
Scarborough, North Yorkshire, UK
 
Gui - 03 April 2009 03:18 AM

looks like it has been reported:
http://www.magentocommerce.com/bug-tracking/issue?issue=5728

Cheers for that.  Looks like the issue has been fixed for next release.

But how did you find it?  Bug track serach is not working for me (just get a blank page)

 
Magento Community Magento Community
Magento Community
Magento Community
 
Gui
Guru
 
Avatar
Total Posts:  588
Joined:  2008-03-09
 

You can get a sneak preview on; http://www.magentocommerce.com/roadmap/release/1.3.1

wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
lisali
Enthusiast
 
Avatar
Total Posts:  889
Joined:  2008-04-28
London, UK
 

Ah - been pulling my hair out, thinking it was me...good to see it’s the installer.

Seems to be something seriously wrong with the 1.3 installer - even if I ignore that the locale can not be changed from US to UK, on next screen I get “The URL is invalid”. Eh - no, it IS valid. It’s been valid for months.

Anyone else with this problem too?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top