Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Deleting Groups in Attributes
 
Solar Frenzy
Member
 
Avatar
Total Posts:  48
Joined:  2007-09-05
London
 

I’m trying to adapt a default attribute set and deleted a group.
I click the group, click ‘delete selected group’, then click ‘Save attribute set’ the page refreshes and I get an error - “Attribute set with the same name already exists.”

Basically, once an attribute set is created you cannot change it’s contents?

 
Magento Community Magento Community
Magento Community
Magento Community
 
xxxxxxxxx
Jr. Member
 
Total Posts:  1
Joined:  2008-02-11
Australia
 

I have also received the “Attribute set with the same name already exists.” error message when trying to “save attribute set”.

I recently used phpmyAdmin to copy a database from computer to computer, and suspect this might be causing an issue? I am trying to add unassigned Attributes to the group, specifically a folder I created called “Details”. Everything had worked in the past, but lately I cannot update or add any new attributes to the Details folder.

I will be looking into the cause of this problem. If anyone knows of a solution I would appreciate some advice!

Image Attachments
screenshot_with_description.gif
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top