Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Image Upload Error
 
bpapenbr
Jr. Member
 
Total Posts:  16
Joined:  2008-10-03
 

So after upgrade and import of files from another store, I cannot upload images in the back end.  I get a red X and then am booted out of the back end.  I have to relogin to continue to edit the product.

Any ideas?  rolleyes

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dunc
Member
 
Avatar
Total Posts:  56
Joined:  2008-08-05
 

I’m also getting an error uploading images, maybe not quite the same though. Basically, the file seems to upload but when it hits 100% a dialog form with an exclamation symbol appears appears with the title “Message from webpage” with the HTML coding of the admin login page showing in the message for some reason. I’m also automatically disconnected from the admin area at this point. I can upload category images fine.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dunc
Member
 
Avatar
Total Posts:  56
Joined:  2008-08-05
 

Found the solution to my problem, I needed to add

suhosin.session.cryptua Off

into my php.ini file. There’s lot of discussion in the following thread regarding uploading of images…

http://www.magentocommerce.com/boards/viewthread/7009/P180/

 
Magento Community Magento Community
Magento Community
Magento Community
 
bpapenbr
Jr. Member
 
Total Posts:  16
Joined:  2008-10-03
 

Works like a charm!  grin

Thanks for sharing that info.  Helped me out a lot.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top