Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Integration issue: First Data Global Gateway E4 with Magento Community & Web Service API payment module
 
sadams905
Jr. Member
 
Total Posts:  6
Joined:  2013-04-30
 

I recently built a Magento Community shopping cart. I signed up with Bank of America and First Data Global Gateway E4 merchant services. I then had to download and install the Web Service API payment module to work with my cart. I installed and configured that according to the instructions.

It doesn’t work.

1. There is no secure connection from my cart. There should be, right?

2. It won’t process orders. I get an error message that just says: Error (and nothing else)

3. The people at First Data tell me it’s a problem with the module or Magento.

4. The people at Schogini (who make the module) have no phone number listed and have yet to respond to my many emails.

5. Likewise there is no number listed for Magento.

6. And, by the way, the PayPal option works, so I don’t think it’s a cart problem.

Anyone have any ideas? I’m at my wits end. I’m new to this. I’m not a developer, just a guy trying to get a business off the ground on a shoestring budget.

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
alanbach
Jr. Member
 
Total Posts:  1
Joined:  2013-03-29
 

I’m having the same issue and they are not responding to my messages either. Funny thing is the module is being listed as an official module on First Data’s website.

One thing I noticed, file/folder permissons of their module is all messed up. I fixed the permission issues, but the module still does not show up.

 
Magento Community Magento Community
Magento Community
Magento Community
 
valderramadavid
Jr. Member
 
Total Posts:  1
Joined:  2013-07-29
 

Hello Everyone, have you resolved this issue? 

I m interested in purchasing this extension but most of the reviews have been really poor.

Thank you,

 
Magento Community Magento Community
Magento Community
Magento Community
 
CodingMusica
Jr. Member
 
Total Posts:  4
Joined:  2012-09-12
 

Here are some pointers regarding this:

You will receive the “Error” (without details) any time you attempt to use the test mode.  I successfully tested my installation by running an Authorize Only transaction.

Make sure to flush the cache after any config changes.  I am not sure if it helps, but it can’t hurt.

The Username option is not necessary (as stated by Firstdata support), but does show up as a value in the Transaction Records in the GGE4 back-end.

Schogini support did not reply to my support request either, but the extension is working.  If this remains the case, in my opinion, this software should be free for the community.

---

I am not the most qualified person to help with this extension, but I will be subscribed to this thread and do my best to help anyone who posts.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MLX_STORE
Jr. Member
 
Avatar
Total Posts:  18
Joined:  2013-07-29
Viet Nam
 

Hi,
Please try use my extension http://www.mlx-store.com/firstdata-global-gateway-e4.html

 
Magento Community Magento Community
Magento Community
Magento Community
 
Charles_MS
Sr. Member
 
Avatar
Total Posts:  87
Joined:  2013-11-17
 

You can choose some of my extensions in the link below smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top