Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

default-Theme kopieren und installieren
 
Rico Winter
Sr. Member
 
Avatar
Total Posts:  108
Joined:  2009-03-20
Leipzig
 

Hi Leute,

Obwohl das Thema schon mehr als oft aufgegriffen wurde, muss ich es nochmal anführen…

Ich denke, ich habe alles so gemacht, wie hier beschrieben…

Ich hab den default Ordner (im default Ordner) kopiert und nach “custom” umbenannt, gleiches hab ich bei den skin/frontend Ordner gemacht, sodass jeder default Ordner zusätzlich einen custom Ordner enthält..

Dann hab ich es im Adminpanel unter System->Konfiguration->Gestaltung überall “custom” reingeschrieben…

Zu alledem hab ich auch noch unter StoreViewInformation (System->Konfiguration->Stores verwalten) den Code* ebenfalls von default auf custom geändert…

Den Browsercache geleert, Magento Cache gelöscht und in Wamp (alles) neugestartet…

Und es geht immer noch nicht…

Kann mir bitte einer sagen, wo der Frosch die Locken hat?
Hab ich was vergessen?

Ich seh bei Magento einfach keine Sonne downer

Danke für eure Hilfe!

Gruß Rico

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rico Winter
Sr. Member
 
Avatar
Total Posts:  108
Joined:  2009-03-20
Leipzig
 

OMG…

Natürlich muss ich auf der CMS Seite auch noch das custom Theme zuweisen… Dann gehts…

Jetzt weiß ich, was ich vergessen hatte cheese

*solved*

Gruß Rico

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top