Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Why is My Home Page Showing Up Like This? Please Help. 
 
rmmdc6
Jr. Member
 
Total Posts:  1
Joined:  2009-03-10
 

Hello everyone,

I am brand new to magento, e-commerce in general, and don’t know a whole lot about writing code (better with designing). Can anyone help me get rid of these red lines with links in them? They just started showing up and I don’t know what to do.

Any other advice anyone can give a person with no knowledge of magento or code for that matter would be greatly appreciated.

Thanks a bunch in advance.

Image Attachments
homescreen.JPG
 
Magento Community Magento Community
Magento Community
Magento Community
 
Marc Cantlin
Jr. Member
 
Total Posts:  6
Joined:  2009-03-19
 

I believe that setting is in system->configuration->developer. You want to turn the “Translation Inline” settings to no.

Good Luck!
Marc

 
Magento Community Magento Community
Magento Community
Magento Community
 
Kara Heinrichs
Guru
 
Avatar
Total Posts:  482
Joined:  2008-01-17
aa, mi, us
 

Close.  Those are your template path hints. 

ADMIN> System> Configuration.  Select Developer from the left tabs and Debug from the main pane. Then select your store view from the drop down in the upper left (not “default configuration” otherwise the next option won’t appear).  In the Debug section now you should have “Template Path Hints”.  Set that to no. 

Then refresh the server cache.  The header and footer hints are clingy and sometimes won’t go away without a cache refresh.  (ADMIN> System> Cache Management).

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top