Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

“Se lancer sous Magento”, oui mais quelques problèmes. 
 
Ahoh
Jr. Member
 
Total Posts:  2
Joined:  2009-03-23
 

Bonjour,

Je me lance dans l’aventure magento afin de mettre en place une boutique en ligne pour un ami.

J’ai installé la dernière version proposé (Full Package 1.2.1.2), lors de l’installation j’ai déjà eu un premier problème que j’ai pu régler à l’aide de ce post : http://www.magentocommerce.com/boards/viewthread/35527/

Je suis donc maintenant à l’étape de configuration de la boutique par le panel admin. Mais lorsque j’ajoute une catégorie, celle-ci ne s’affiche à aucun endroit sur le site, pourtant la catégorie est bien active et j’ai testé après rafraichissement du cache et même après l’avoir désactiver, cela ne change rien. Et si je test par exemple en allant sur “urldusite/nomcategorie.html” je tombre sur une erreur 404.

Par contre si j’ajoute un produit et que je fais une recherche sur son nom je le trouve sans aucun soucis et j’ai accès ça sa page de présentation.

Donc je voulais savoir si j’avais zappé une étape, ou si cela venait d’un problème de configuration.

Merci d’avance pour vos réponses.

 
Magento Community Magento Community
Magento Community
Magento Community
 
neuro
Sr. Member
 
Avatar
Total Posts:  104
Joined:  2008-09-29
France
 

Pour débuter avec les catégories, il y a la doc officielle : http://www.magentocommerce.com/wiki/welcome_to_the_magento_user_s_guide/chapter_3

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top