Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

CMS - Leere Seite funktioniert nicht
 
McZoid
Jr. Member
 
Total Posts:  20
Joined:  2011-11-07
 

Hallo zusammen,

wäre super, wenn mir Jemand weiterhelfen könnte:

Ich möchte eine leere CMS-Seite anlegen. Also habe ich eine neue Seite angelegt und unter “Gestaltung” das Layout “leer” ausgewählt. Beim Speichern ist der Wert allerdings zurück auf “1 spaltig” gesprungen. Ich habe gesehen, dass es in meinem Theme-Ordner die Datei “empty.phtml” nicht gibt, also habe ich diese von base / default kopiert und entsprechend eingefügt (default / mytheme / template / page).

Das Problem bleibt aber bestehen. Ich kann den Wert “leer” zwar auswählen, aber beim Speichern springt es wieder zurück auf “1 spaltig” (alle anderen Layouts funktionieren, nur das “leer” nicht).

Muss ich noch irgendetwas tun, damit das greift?

Danke!

Alex

 
Magento Community Magento Community
Magento Community
Magento Community
 
McZoid
Jr. Member
 
Total Posts:  20
Joined:  2011-11-07
 

Nachtrag zur Info:

In “app/code/core/Mage/Page/etc/config.xml” ist das Empty Layout korrekt referenziert.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top