Magento Forum

   
Versandkosten nicht angezeigt
 
RolandG
Member
 
Total Posts:  75
Joined:  2008-05-16
 

Hallo

Habe das Problem, dass die Versandkosten im Warenkorb nicht angezeigt werden. Habe die Versandkosten im Adminbereich auf “Festkosten” konfiguriert. Ebenfalls ist “Versandkostenfrei” aktiviert. Die restlichen Optionen sind alle deaktiviiert.
Mir ist ebenfalls aufgefallen, dass beim Checkout die Option “An verschiedene Adressen senden” auswählbar ist, obwohl ich diese im Adminbereich deaktiviert habe.
Den Cache habe ich übrigens deaktiviert. Hat jemand eine Idee, wie ich das Problem mit den Versandkosten und den verschiedenen Adressen lösen kann?

Gruss
Roland

 
Magento Community Magento Community
Magento Community
Magento Community
 
RolandG
Member
 
Total Posts:  75
Joined:  2008-05-16
 

Hat keine eine Idee an was das liegen könnte?

Gruss
Roland

 
Magento Community Magento Community
Magento Community
Magento Community
 
RolandG
Member
 
Total Posts:  75
Joined:  2008-05-16
 

Nach einigen Stunden suchen habe ich das Problem nun gefunden. Der Bestellprozess konnte wohl nicht beendet werden, weil es ein Problem in der Datei opcheckout.js gab. Und zwar muss man folgende Zeile ändern, falls man ein Template mit left-column verwenden will…

var updater = new Ajax.Updater($$('.col-right')[0]this.progressUrl{method'get'onFailurethis.ajaxFailure.bind(this)});

auf

var updater = new Ajax.Updater($$('.col-left')[0]this.progressUrl{method'get'onFailurethis.ajaxFailure.bind(this)});

Mein anderes Problem mit der Anzeige der Versandkosten scheint wohl einfach so zu sein, da diese eigentlich erst beim Checkout berechnet werden.

Gruss
Roland

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top