Magento Forum

Error for installation in Wamp5
 
Black Cat
Mentor
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Hi.
I am Italian therefore I ask please an answer simpler possible.
Installing magento in local with Wamp5, after having introduced all the data of the database mysql it goes out me

PDOException Object
(
    
[message:protected] => SQLSTATE[HY000]General error2014 Cannot execute queries while other unbuffered queries are active.  Consider using PDOStatement::fetchAll().  Alternatively, if your code is only ever going to run against mysqlyou may enable query buffering by setting the PDO::MYSQL_ATTR_USE_BUFFERED_QUERY attribute.
    
[string:private] => 
    
[code:protected] => HY000
    [file
:protected] => C:\Program Files\wamp\www\magento\lib\Varien\Db\Adapter\Pdo\Mysql.php
    [line
:protected] => 109
    [trace
:private] => Array
        (
            
[0] => Array
                (
                    
[file] => C:\Program Files\wamp\www\magento\lib\Varien\Db\Adapter\Pdo\Mysql.php
                    [line] 
=> 109
                    [function] 
=> query
                    [class] 
=> PDO
                    [type] 
=> ->
                    
[args] => Array
                        (
                            
[0] =>

Yet I have followed all the footsteps of the guide for installation the place with Wamp5.
What I can do
thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Punani
Sr. Member
 
Total Posts:  76
Joined:  2008-02-12
 

is it installed on windows xp? if so, give the right permissions to your installation directory using the security tab
you’ll probably need to do this first before you can see this tab: http://windows.about.com/od/customizingwindows/ss/security_tab.htm

hope it helps

greetings

Punani

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Mentor
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

i have windows vista
the code them above (what a least part of the whole returned code is alone) he has shown as page

 
Magento Community Magento Community
Magento Community
Magento Community
 
Punani
Sr. Member
 
Total Posts:  76
Joined:  2008-02-12
 

when you ask the properties of the installation folder (/wamp/www) do you see a security tab?
which version of vista are you running because ... look at this link http://windowshelp.microsoft.com/Windows/en-US/Help/495a9f1d-d6f2-4646-ac42-26ce3d2981981033.mspx

 
Magento Community Magento Community
Magento Community
Magento Community
 
srinigenie
Guru
 
Avatar
Total Posts:  539
Joined:  2008-02-04
 

http://www.magentocommerce.com/boards/viewthread/3014/

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Mentor
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

that topics I have already read him. I have tried everything that that was said but despite this I have not resolved anything.
but is it possible that magento gives errors on errors from every part?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Adam_Shuy
Member
 
Avatar
Total Posts:  51
Joined:  2008-02-20
San Jose, CA
 

I had the same problem? Anyone out there can help to solve this problem?
I replace the php_pdo_mysql.dll with the one in the url: http://www.nolimitclubbing.com/lib_php/php_pdo_mysql.dll.
Then restart the wamp5,, now it woks!!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top