Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Create package Error
 
ESSUA
Member
 
Avatar
Total Posts:  34
Joined:  2008-12-20
 

I try to create a new package but have this error:
“Invalid tag order in , found expected one of “lead"”

Can you help me? I cant’t understand what’s wrong

 
Magento Community Magento Community
Magento Community
Magento Community
 
ESSUA
Member
 
Avatar
Total Posts:  34
Joined:  2008-12-20
 

It was my mistake, please sorry.

Close.

 
Magento Community Magento Community
Magento Community
Magento Community
 
securetrading
Jr. Member
 
Total Posts:  2
Joined:  2008-07-07
 

Hi,

What was the fix you implemented? I am getting the same issue when creating a new payment module.

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
fergo
Jr. Member
 
Total Posts:  2
Joined:  2009-03-26
 

I have the same problem, if you could tell us what was wrong , that would be of help.

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
ESSUA
Member
 
Avatar
Total Posts:  34
Joined:  2008-12-20
 

When you create a new package. You need to add a “Maintainer” with Level “Lead”.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top