Magento Forum

Backend & Frontend error after SYSTEM BACKUP
 
dejoe087
Jr. Member
 
Total Posts:  10
Joined:  2013-03-30
 

I need help please.

I decided to perform a SYSTEM Backup via the admin of my website at 4:13am, even though I’m not so techy with Magento (1.7.0.2). It kept showing ‘Please Wait’ all the while. I went to bed, woke after 6hours and it was still the same. I left it for a long while till around 11:30pm and it was still showing ‘Please Wait’. While it was performing the backup, I couldn’t access both the frontend and backend of the website.

As I wasn’t sure of what to do to bring the website back alive, I stopped the Backup at about 11:40pm by typing a different web address into the URL. Having done that, nothing seems to have changed and I still can’t access both the backend & frontend.

Please I need some advice on what to do. Please do let me know if you require more clarification

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dejoe087
Jr. Member
 
Total Posts:  10
Joined:  2013-03-30
 

I read somewhere that I should delete Maintenance.flag from the Magento installation folder but it doesn’t seem to be within the folder.

I have also cleared the cache by deleting the var/cache and var/session but still the same.
It gives HTTP 500 error message: Most likely causes: •The website is under maintenance. •The website has a programming error.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dejoe087
Jr. Member
 
Total Posts:  10
Joined:  2013-03-30
 

I have managed to resolved it by changing the permission for index.php from 666 to 644. and In the cart’s downloader directory, I also changed the permissions for index.php from 666 to 644.

Now I am battling on how to change the permissions for other files from 666 to 644.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top