Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

[m2e pro] Configuration Wizard läuft nicht / Speichern der Accountdaten funktioniert nicht
 
dannygerst
Jr. Member
 
Avatar
Total Posts:  21
Joined:  2010-09-10
 

Hi,

ich habe bereits in zwei Magentoinstallationen das Modul m2e pro erfolgreich installiert und konfiguriert. Doch beim dritten System bekomme ich nur Kopfschmerzen.

Der Configuration Wizard kann nicht ausgeführt werden. Es erscheint eine leere Seite.
Die Accountdaten können nicht gespeichert werden, da der Save-Button ohne Funktion zu sein scheint. Das Klicken auf dem Button hat keine Wirkung.

Im PHP/Magneto Log werden keine Fehler geloggt. Ich habe auch verschiedene Browser genutzt, aber jedes Mal dasselbe Problem.

Hat irgendjemand eine leise Ahnung?

Danke euch,

Danny

Image Attachments
Account_cannot_saved.pngConfiguration_Wizard.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
VladislavRoslik
Jr. Member
 
Total Posts:  1
Joined:  2012-10-11
 

Recently had the same problem. In var/log/system.log found such errors:
CRIT (2): Not valid template file:adminhtml/base/default/template/M2ePro/wizard/main/installation/cron.phtml
CRIT (2): Not valid template file:adminhtml/base/default/template/M2ePro/wizard/main/installation/license.phtml
CRIT (2): Not valid template file:adminhtml/base/default/template/M2ePro/wizard/main/installation/settings.phtml

Found a lot of .phtm files in extension that should be .phtml, and .ph files instead of .php. After fixing everything worked as it should.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top