Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Big problem with new magento version 1.2.1.2 and new payments modules! 
 
Markas
Jr. Member
 
Total Posts:  4
Joined:  2009-02-11
Vilnius
 

I made payment module width controler and etc:

webtopay-02-beta.zip

He working on 1.2.1, but not working on 1.2.1.2. (not show in system->advanced / system-> payments)

Ok, I think problem in my code, so go here:

http://www.magentocommerce.com/wiki/how-to/create-payment-method-module

I made new module (with no change, just copy/paste), but he not working too. Why?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Markas
Jr. Member
 
Total Posts:  4
Joined:  2009-02-11
Vilnius
 

I found interesting thing. I downloaded one module and buff system show now all my modules webtopay and newmodule. Why?

I think when I install magento he not read “local” dir, only - “code” so he not read my module. How to enable for “local” dir reading? When I download one payment module when magento started reading from “local”, “code” and “comm..” dir. ;/

 
Magento Community Magento Community
Magento Community
Magento Community
 
bstdevelopment
Member
 
Total Posts:  48
Joined:  2008-04-14
 

try to turn off the cache when working on your magento installation. It gives a lot of headaches modifying the code but no modification visible to the shop

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top