Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Deleted Root Category
 
roberthjr
Jr. Member
 
Total Posts:  8
Joined:  2007-08-31
 

My categories were showing up if I placed them under root category, but I’ve now deleted all including root.  How do I correct this so my categories will show.  I’ve tried creating root again and putting categories under that but it didn’t work.

Also, is there a way to reassign sub-categories?  Seems like you have to delete them and start over and you can’t just move them.

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

you can just drag them?

also, make sure your categories are ‘active’.

 
Magento Community Magento Community
Magento Community
Magento Community
 
roberthjr
Jr. Member
 
Total Posts:  8
Joined:  2007-08-31
 

Yes. Thanks.  That worked.

The categories are still not showing up in the nav, so I’m just going to do a fresh install.

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

probably because you’re in the wrong store view or need to clear your system cache.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top