Magento Forum

Не сохраняются группы атрибутов
 
ljuter
Jr. Member
 
Total Posts:  11
Joined:  2009-01-07
Ukraine
 

Создаю группу атрибутов на основе default, но при сохранении пишет “Unable to complete request. Please try again later.” То же происходит при добавлении в группу нового атрибута. Ð’ чем проблема? (Magento ver. 1.2.1.2)

 
Magento Community Magento Community
Magento Community
Magento Community
 
Samodelkin
Jr. Member
 
Total Posts:  17
Joined:  2009-03-03
 

У меня такая же проблема. Решение есть?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Samodelkin
Jr. Member
 
Total Posts:  17
Joined:  2009-03-03
 

Я так понимаю что эта проблема кроется в работе скрипта и ограничений хостинга. Локально идет сохранение порядка 5 минут (Правда сохраняется. Пока.) Могут ли разработчики что-нибуть сказать по этому поводу? Или рускоязычных здесь нет?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ljuter
Jr. Member
 
Total Posts:  11
Joined:  2009-01-07
Ukraine
 

Похоже, что скрипт достаточно еще сырой. Описанная мной проблема устраняется переустановкой Magento, при этом перед установкой нужно поставить Sample Data. Мда..., без установки Sample Data нормально не работает....

 
Magento Community Magento Community
Magento Community
Magento Community
 
Samodelkin
Jr. Member
 
Total Posts:  17
Joined:  2009-03-03
 

Сделал выгрузку базы с хостинга и загрузил локально, атрибуты сохранились правда ооочень долго это происходило. Назад на хостинг пока не загружал.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top