Magento Forum

   
visualizzazione SWF
 
andripandi
Jr. Member
 
Total Posts:  11
Joined:  2009-02-23
 

Ciao,
dopo aver effettuato varie ricerche in giro epr il web a riguardo, ho inserito un filmato flash in homepage.

In CMS -> amministra pagine, ho cliccato homepage (avevo creato dei blocchi statici) e ho inserito questo codice consigliato da varie persone:

<object classid="D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="748" height="400">
    <
param name=movie value="{{skin url='images/media/movei_hotpassion.swf'}}">
                <
param name=quality value=high>
                <
param name="wmode" value="transparent">
                <
embed src="{{skin url='images/media/movei_hotpassion.swf'}}" quality=high wmode="transparent" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="748" height="400">
                </
embed
              </
object>

Morale della favola, su tutti i browser eccetto IE si vede perfettamente.
Su IE mi dà in output una schermata bianca vuota delle dimensioni del filmato..

Idee? Suggerimenti?

 
Magento Community Magento Community
Magento Community
Magento Community
 
equilibrio
Member
 
Avatar
Total Posts:  39
Joined:  2009-03-02
 

il codice è errato. il tuo non verrà neanche validato W3C. l’embed non è + usato e da qualche anno!!

il codice giusto è molto + corto e semplice grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
loris capirossi
Jr. Member
 
Total Posts:  2
Joined:  2009-04-14
 
andripandi - 09 March 2009 03:05 AM

Ciao,
dopo aver effettuato varie ricerche in giro epr il web a riguardo, ho inserito un filmato flash in homepage.

In CMS -> amministra pagine, ho cliccato homepage (avevo creato dei blocchi statici) e ho inserito questo codice consigliato da varie persone:

<object classid="D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="748" height="400">
    <
param name=movie value="{{skin url='images/media/movei_hotpassion.swf'}}">
                <
param name=quality value=high>
                <
param name="wmode" value="transparent">
                <
embed src="{{skin url='images/media/movei_hotpassion.swf'}}" quality=high wmode="transparent" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="748" height="400">
                </
embed
              </
object>

Morale della favola, su tutti i browser eccetto IE si vede perfettamente.
Su IE mi dà in output una schermata bianca vuota delle dimensioni del filmato..

Idee? Suggerimenti?

Ciao,

prova con questo codice

<object width="600" height="580" data="galleria2.swf" type="application/x-shockwave-flash">
<param value="tuo movie.swf” name="movie" /> </object>

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top