Magento Forum

   
Not Found errors in Google Webmaster Tools
 
Thejosh13
Sr. Member
 
Total Posts:  252
Joined:  2008-06-23
 

I am running two separate magneto stores and both are showing a lot of “Not Found” errors in Google Webmaster Tools Web Crawl.
One site is showing over 360 not found errors. The other is showing 50.

The errors generally fall into 3 categories

1. Some of these errors are related to changing category names, or re arranging there tree structure.

2. Most I have no idea where they are coming from because the URL they list has something like ?SID=85ohothjrs9cqevqrel6nptsn4 or ?order=position&dir;=desc&price;=2,100&cat;=53&p;=3&mode;=list at the end, and says it is coming from the homepage.  Maybe this is a search error?

3. Some of the errors are coming from URL extensions that I have changed a long time ago. For example the original about us page at “/about-magento-demo-store” shows an error coming from the home page. I have changed this page many months ago, and it is not linking from the homepage. 

I know this can hurt rankings, does anyone know whats going on?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Thejosh13
Sr. Member
 
Total Posts:  252
Joined:  2008-06-23
 

Still no clue, some go away with time though

 
Magento Community Magento Community
Magento Community
Magento Community
 
kneemahp
Sr. Member
 
Total Posts:  116
Joined:  2008-08-07
 

i have over 2000 links that are not found in google’s webmaster tool.

they all relate to one of my categories and have different SIDs

category?SID=HREYaZSEC3YQY+0QzeuguLbplvZylJcJRRQpK8N5eBU=

and so on, each SID is different.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top