Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

All Attribute Options Wont Display
 
Sweet Tooth
Sr. Member
 
Avatar
Total Posts:  121
Joined:  2008-02-02
Canada
 

The options I’ve specified aren’t showing up for my configurable product.  I’m pretty sure I’ve set everything correctly because I followed the tutorial posted in the knowledge base here.

I’m using Zend Framework… Can someone direct me to which files I’ll need to debug to solve this issue?

Image Attachments
created_options.PNGnone_listed_for_product.PNGno_options.GIF
 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

did you choose your actual store view when making your changes?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Punani
Sr. Member
 
Total Posts:  76
Joined:  2008-02-12
 

having the same problem
i’ve made some new attributes, added them to a new attribute set and then made a new product using the new attribute set!
i can see only the standard product description information
none of the other attributes are visible but when i compare the products, i can see them!!

very strange!!

any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

@nel: when viewing the Associated Products tab - click Reset Filter button, see if your products appear there and you can choose them by clicking the checkboxes.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Punani
Sr. Member
 
Total Posts:  76
Joined:  2008-02-12
 

these are the screenshots for the same problem i’m having…
i thought it could have to do somethiong with the attribute set but when i added the same attributes to the default attribute set, they remain invisible

as you can see in the attachment, the attributes do appear in the compare list but not in the product view

thanks in advance!

Image Attachments
prob1_1.jpgprob1_2.jpgprob1_3.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
Punani
Sr. Member
 
Total Posts:  76
Joined:  2008-02-12
 

if possible, where would i have to take a look to see if this is disabled?
what file does this?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael MX
Jr. Member
 
Total Posts:  24
Joined:  2009-03-04
 

Well, remember that the attributes have a parameter that says

“Visible on Product View Page on Front-end” This has to say YES.
And then they will appear on the detail page front end.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top