Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Issue with indexing? 
 
MrBaseball34
Sr. Member
 
Total Posts:  164
Joined:  2011-06-07
 

Many of our indexes haven’t been rebuilt since the store was installed in Sept. 2010. For this reason our reports just do not return any results.
Is there a way to rebuild these indexes without bringing the site to it’s knees like I KNOW it will?

 
Magento Community Magento Community
Magento Community
Magento Community
 
MrBaseball34
Sr. Member
 
Total Posts:  164
Joined:  2011-06-07
 

Believe me, we DO NOT have that many products, actually, it is < 2500. It’s just that when the indexes are being run, the system just crawls.

I tried to run a sales report one day and I had to kill the process because the site became entirely unusable.

I may be mistaken, though, because I believe it may be our stats that is causing the issue. When I try to refresh the stats is when it begins to crawl.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MrBaseball34
Sr. Member
 
Total Posts:  164
Joined:  2011-06-07
 

Sorry, Monty, not sure if that will help me.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top