Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Site down (can’t get into Admin and all links broken) after 1.1.8->1.2.1.2 through Magento Connect
 
DetailAddict
Jr. Member
 
Total Posts:  23
Joined:  2008-10-16
 

Alright, so I spent the last 2.5 hours searching the forum and can’t find anything useful.  I was using 1.1.8 and everything was great.  I’ve seen the new release for a while but opt to wait for a little before moving forward.  After haven’t seen any new update for a while, figure it’s stable enough to move and I did.

Went to Magento Connect under admin/system.  Everything seems to be fine and upon refresh EVERYTHING WAS BROKEN!  First I got the 500 error so I check the permission and made sure files are 644 and folders are 755.  Got my index.php back but still no admin page and all links under index.php are dead.

My site is http://www.detailaddict.com/ with index.php renamed to index_test.php until I bring the sucker back online.  I’ve seen many folks have the same problem but didn’t really find a good/working solution.  And some threads with exact same problem as mine are cluttered with complaints instead of solutions.

No offense, but please don’t complaint about how crappy Varien is in this thread… Just want to keep a nice a clean USEFUL thread going.  Thanks!

Leo

 
Magento Community Magento Community
Magento Community
Magento Community
 
DetailAddict
Jr. Member
 
Total Posts:  23
Joined:  2008-10-16
 

My .htaccess if it matters…

<IfModule mod_php5.c>
    
#php_flag magic_quotes_gpc off
    #php_flag short_open_tag on
</IfModule>

Action php5-cgi /cgi-bin/php5-cgi 
AddHandler php5
-cgi .php
 
DirectoryIndex index
.php

RewriteEngine on

RewriteBase 
/

RewriteCond %{REQUEST_URI} !^/media/
RewriteCond %{REQUEST_URI} !^/skin/
RewriteCond %{REQUEST_URI} !^/js/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond 
%{REQUEST_FILENAME} !-d
RewriteCond 
%{REQUEST_FILENAME} !-l

RewriteRule 
.* index.php
 
Magento Community Magento Community
Magento Community
Magento Community
 
DetailAddict
Jr. Member
 
Total Posts:  23
Joined:  2008-10-16
 

holy crap!  that scared the crap out of me....  didn’t want to redo everything and back things up again…

SOLUTION!

clear everything under var/cache, reload, good to go!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top