Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

v1.7.02 HILFE Shop-Kopie auf Subdomain sucht immer falsche Domain statt kopie.domain.de immer nur www.domain.de
 
dsif
Jr. Member
 
Total Posts:  3
Joined:  2011-05-19
 

Die Kopie meines Shops ist nicht über die Subdomain erreichbar.

Das Verhalten des Servers ist wie folgt:
-ich rufe die Domain kopie.domain.de auf und es wird weitergeleitet auf www.domain.de
-ich rufe kopie.domain.de/kategorie.html?id=15 auf und es wird erst auf kopie.domain.de weitergeleitet und danach auf www.domain.de
-Das Backend reagiert erwartungsgemäß und ist unter kopie.domain.de/admin nutzbar

Ich habe nach bekannter Anleitung http://www.magentocommerce.com/wiki/groups/227/moving_magento_to_another_server Anleitung eine Kopie des Shops in einem anderen Ordner “magento_neu” angelegt. Datenbank-Tabellen wurden per PHPMyAdmin komplett in neue Datenbank kopiert. local.xml wurde daraufhin angepasst. base_secure_url und base_unsecure_url wurden in Datenbank auf kopie.domain.de angepasst. Der Cache wurde über Admin und in magento/var/ geleert und zusätzlich deaktiviert. Die Subdomain wurde auf magento_neu geschaltet. Schreibrechte sind soweit ich sehen kann OK, ich habe die Verzeichnisse per SSH kopiert. Ich habe die Datenbank nach www.domain.de durchsucht und nur im Inhaltsbereich von cms_page,checkout_agreement und in log_url_info, log_visitor Einträge gefunden.

Was ist da los? Weiß jemand Rat? Ich suche schon seit 2 Tagen nach einer Lösung.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top