Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Допоможіть встановити magento! 
 
Svitlana
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2009-02-20
Ukraine
 

У мене наразі виникає помилка повязана з версією PHP(Magento підтримує PHP 5.2.0 або новішу)

Я закинула в папку cgi-bin php5-cgi file і змінила .htaccess файл , так як вказано в документації по магенто, мета - встановити PHP5 як набір CGI binary і змінити веб-сервер (Апач), щоб використати його замість типового PHP4.
Результат нульовий - invalid PHP version

http://skorbenko.net/

На хостингу є встановлені 2 версії пхп 4 і 5.2.8.
В мене в спанелі пише версія php5.2.8. Та чомусь не працює зі змінами і без них теж((.
Як вирішити несправність?

 
Magento Community Magento Community
Magento Community
Magento Community
 
atykhonov
Jr. Member
 
Total Posts:  10
Joined:  2009-04-02
Lviv, Ukraine
 
Svitlana - 04 March 2009 06:06 AM

У мене наразі виникає помилка повязана з версією PHP(Magento підтримує PHP 5.2.0 або новішу)

Я закинула в папку cgi-bin php5-cgi file
і змінила .htaccess файл , так як вказано в документації по магенто, мета - встановити PHP5 як набір CGI binary і змінити веб-сервер (Апач), щоб використати його замість типового PHP4.
Результат нульовий - invalid PHP version

Мабудь це тому що версія PHP так і фактично не змінилася.

Svitlana - 04 March 2009 06:06 AM

http://skorbenko.net/

На хостингу є встановлені 2 версії пхп 4 і 5.2.8.
В мене в спанелі пише версія php5.2.8. Та чомусь не працює зі змінами і без них теж((.
Як вирішити несправність?

Про які зміни йдеться мова?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Svitlana
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2009-02-20
Ukraine
 

Дякую, я вже розібралась.
На хостингу в пхп іні треба було прописати прямі шляхи на додатки які використовує магенто.

 
Magento Community Magento Community
Magento Community
Magento Community
 
atykhonov
Jr. Member
 
Total Posts:  10
Joined:  2009-04-02
Lviv, Ukraine
 
Svitlana - 12 April 2009 04:54 AM

Дякую, я вже розібралась.
На хостингу в пхп іні треба було прописати прямі шляхи на додатки які використовує магенто.

Прошу. Пишіть якщо що.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top