Magento Forum

   
Upgrade/Installation of 0.8.16100 failing….  Now found a solution…
 
zadpro
Sr. Member
 
Avatar
Total Posts:  247
Joined:  2007-12-10
FL, USA
 

Upgrade to 0.8.16100 just stopped without completing and now I can’t access the store either front page or admin side. I am going to reinstall from scratch.

 
Magento Community Magento Community
Magento Community
Magento Community
 
zadpro
Sr. Member
 
Avatar
Total Posts:  247
Joined:  2007-12-10
FL, USA
 

I tried a fresh installation on the same server. Again, it stock on the same step as it did during the upgrade. I let it set for over 30 minutes but nothing happened.
It stopped on:
install ok: channel://connect.magentocommerce.com/core/Interface_Adminhtml_Default-0.8.16100

Any suggestion?

 
Magento Community Magento Community
Magento Community
Magento Community
 
zadpro
Sr. Member
 
Avatar
Total Posts:  247
Joined:  2007-12-10
FL, USA
 

I can’t find a work around for this problem. I removed everything and tried to install it again from scratch. In two previous attempts, I was using IE7. This time I used FireFox and tried to install the alpha (instead of beta). Again, it stopped at the same step:
install ok: channel://connect.magentocommerce.com/core/Interface_Adminhtml_Default-0.8.16100

Any suggestion?

 
Magento Community Magento Community
Magento Community
Magento Community
 
zadpro
Sr. Member
 
Avatar
Total Posts:  247
Joined:  2007-12-10
FL, USA
 

I found the work around and it is now installed and working fine:
Here is what I did:
- After it stopped at install ok: channel://connect.magentocommerce.com/core/Interface_Adminhtml_Default-0.8.16100 for over 10 minutes, I closed my browser.
- I returned to http://www.myDomain.com/magento but I had 500 error.
- The index.php file permission was changed during the installation to 664. I changed the permission to 755.
- Returned to http://www.myDomain.com/magento and the installation process started from beginning again. This time as soon as I clicked on the alpha method, the “installation successful” window poped up. Then the entire installation process completed smoothly. smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top