Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Home Link wird nicht angezeigt
 
[JJ]
Sr. Member
 
Avatar
Total Posts:  294
Joined:  2009-02-02
Eifel /Kreis EU
 

Habe die Extension “Home Link” downloaded, leider wird der Link nicht angezeigt, muss ich etwas dabei sagen, oder irgendwo etwas einstellen???  Die Extension ist im Backend aktiviert. Wer kann weiter helfen??

Gruß

JJ

 
Magento Community Magento Community
Magento Community
Magento Community
 
[JJ]
Sr. Member
 
Avatar
Total Posts:  294
Joined:  2009-02-02
Eifel /Kreis EU
 

Leider konnte ich hier noch keine Lösung finden. Muss ich die installierten Extensionen irgendwo aktivieren??

Gruß JJ

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

Also ich habe mir jetzt aus dem Interesse heraus mal diese Erweiterung installiert. Du hast danach so viel ich gesehen habe 3 Möglichkeiten da an Einstellungen heran zu kommen.

1. Unter System/Konfiguration ist unter Katalog der Button HomeLink hinzugekommen. Leider kommt bei mir wenn ich da raufklicke entweder ein “Kein Zugriff” oder eben eine weiße leere Seite.

2. Unter System/Konfiguration/Erweitert/Erweitert hat man ja die Möglichkeit Module zu aktivieren und zu deaktivieren - hat ebenfalls nicht geklappt (also keine Ausgabe des Links im Frontend).

3. Da ich nicht so schnell aufgebe, bin ich noch unter app/etc/modules direkt an die XML-Datei des Moduls rangegangen. Da ist “true” drin gesetzt und demnach müßte es aktiviert sein.

Das dumme ist, dass ich diese Erweiterung vor einer Weile schon einmal installiert habe und es hat wie gewünscht funktioniert. Vor 2 Wochen (noch andere Magento-Version) hatte ich es denn noch einmal installiert und da hatte ich schon Probleme. Da stand nicht mehr “Home” sondern der Name meiner Root Kategorie.

Jetzt läuft die Extension in Magento 1.2.1.2 bei mir garnicht mehr.  confused

Daher meine Vermutung: Die Erweiterung selbt ist zu alt und funktioniert in aktuellen Versionen nicht mehr. Zumahl auf der entsprechenden Magento Connect-Seite ja auch 1.1.6 steht und das ist ja nun schon einige Tage her. Das Teil ist ganz sicher inkompatibel.

Alternative - Hardcoding: http://www.magentocommerce.com/wiki/how-to/add_home_link_to_menu_bar

LG - Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
 
[JJ]
Sr. Member
 
Avatar
Total Posts:  294
Joined:  2009-02-02
Eifel /Kreis EU
 
ds_1984 - 08 March 2009 09:42 AM

.....

1. Unter System/Konfiguration ist unter Katalog der Button HomeLink hinzugekommen. Leider kommt bei mir wenn ich da raufklicke entweder ein “Kein Zugriff” oder eben eine weiße leere Seite.....

Dieses problem habe ich auch hmmm

ds_1984 - 08 March 2009 09:42 AM


2. Unter System/Konfiguration/Erweitert/Erweitert hat man ja die Möglichkeit Module zu aktivieren und zu deaktivieren - hat ebenfalls nicht geklappt (also keine Ausgabe des Links im Frontend).

jo…
ds_1984 - 08 March 2009 09:42 AM

.....
Daher meine Vermutung: Die Erweiterung selbt ist zu alt und funktioniert in aktuellen Versionen nicht mehr. Zumahl auf der entsprechenden Magento Connect-Seite ja auch 1.1.6 steht und das ist ja nun schon einige Tage her. Das Teil ist ganz sicher inkompatibel.

Alternative - Hardcoding: http://www.magentocommerce.com/wiki/how-to/add_home_link_to_menu_bar

LG - Daniel

Ok, werde mir die Alternative anschauen, danke für deine Mühe

Gruß

JJ

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top