Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

SHTML Wrapper - 500 Server Error
 
redegifts
Member
 
Total Posts:  41
Joined:  2007-12-04
 

Started a fresh installation of the new preview (version 0.8.16100).  Installation asked type of install.  Chose BETA (more stable) to install newest updates.  Went to next page (/config) and I now have a blank white screen.

If I do a look at the source of the page, I get the following

<!-- SHTML Wrapper - 500 Server Error -->

Not sure if I need to delete all files in the Magento folder and start over?
the install never got around to asking for my database information.

Any help would be appreciated.

-Russ

 
Magento Community Magento Community
Magento Community
Magento Community
 
sumwatt
Jr. Member
 
Total Posts:  5
Joined:  2008-02-07
 

If you have access, take a look at your PHP and Apache logs. Generally speaking, if you are running under Apache, it should have a series of HTTP 500 error that should at least point to the problem. In the case Apache or your server says it is PHP, check the PHP logs as it should give you more of an indication. My guess would be that something within the PHP process died and the web server just spit out a generic error.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top