Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error Menus Administracion
 
aksder
Jr. Member
 
Total Posts:  2
Joined:  2009-02-28
 

Hola a todos!

Acabo de instalar Magento en un servidor Dattatec. Todo funcionaba correctamente y estaba empezando a configurar la tienda.

Me he ido un rato, he vuelto, y ahora no hay manera de moverse por los menus del panel de administración. Cuando pones el cursor encima no se despliega nada. He intentado entrar directamente poniendo la url pero los botones no responden, parece como un error de javascript.

Alguien sabe que puede pasar?

He probado con Firefox y con IE.

Un saludo

 
Magento Community Magento Community
Magento Community
Magento Community
 
Damian Culotta
Enthusiast
 
Total Posts:  878
Joined:  2008-12-10
Argentina
 

Hola @aksder.
La única vez que vi el mismo error, era que faltan algunos archivos.
¿Subiste Magento por ftp?.

A lo mejor puedas probar con Firebug para que te de el error de Javascript puntual.
Sino, podr’ias pegar la url de tu tienda.

Saludos.

 
Magento Community Magento Community
Magento Community
Magento Community
 
aksder
Jr. Member
 
Total Posts:  2
Joined:  2009-02-28
 

Gracias por contestar Damián.

Lo he subido por FTP. La primera vez que lo intenté con el downloader me ocurrió ese error. La segunda vez borre todo y lo volví a intentar manual por FTP con todos los permisos supuestamente Ok, funcionaba de maravilla hasta que dejo de hacerlo jajaja.

Lo voy a intentar una vez más a ver si hay suerte.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Josue4ever
Sr. Member
 
Avatar
Total Posts:  138
Joined:  2007-10-03
Mexico DF
 

No tiene que ver nada conforme la manera como lo subas (Pero asegurate que realmente hayas descargado la versión mas reciente y que la hayas subido completamente).

Esto que te sucede es comun en versiones anteriores y tengo entendido que debes de editar el .htaccess y si no funciona agregar unas lineas de codigo en algun archivo. No recuerdo bien el proceso (a mi me sucedio en la version.6XXX), pero igual dandole una checadita al foro encontraras una respuesta facil.

SAluditos

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top