Magento Forum

   
Voorraad
 
jackaars
Jr. Member
 
Total Posts:  7
Joined:  2009-01-12
 

Ik ben dit weekend overgegaan naar versie 1.2.1.1 en alles werktte redelijk. Ik kwam echter 2 foutmeldingen tegen, namelijk een foutmelding onder het kopje voorraad (bij Configuratie) en een foutmelding bij Betaalwijze. Beide heb ik gelukkig weten te verhelpen in de admin, maar nu lijkt het wel dat de front-end niet meewerkt. Wellicht kan het aan de vertaling liggen, maar dit lijkt mij sterk.

Het probleem is dat ik in de admin een product op niet op voorraad heb gezet. Ditzelfde product staat echter in de front-edn gewoon op voorraad en kan ik gewoon bestellen dus. Dit wil ik echter voorkomen. Heeft iemand een idee wat ik fout doe? Voor het gemak heb ik even een screenshot gemaakt van de situatie.

Image Attachments
voorraadwebsite.jpgnietvoorraadwebsite.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
hydra
Guru
 
Avatar
Total Posts:  378
Joined:  2008-08-26
Amsterdam
 

Hoi,

Ik weet niet of het helpt maar ik zou ff de cache legen en nogmaals proberen.
Vaak als ik dit soort overklaarbare zaken heb, ligt het aan de cache.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jackaars
Jr. Member
 
Total Posts:  7
Joined:  2009-01-12
 

Ik dacht dat het ook aan de cache lag, maar dat is het dus niet. Ik blijf het probleem houden!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top